Free Bass guitar lessons

Somethings not right..

Go down

Somethings not right..

Post  DavidM96 on Sun Apr 03, 2011 4:19 pm

So today i turned on my amp and it was louder than normal, and i have no idea why. Normally i wouldnt mind if i had a louder amp, but when i play high notes on the E and A strings (like past 12th fret) the sound begins distorting slightly. Help???
avatar
DavidM96
A resident.
A resident.


View user profile

Back to top Go down

Re: Somethings not right..

Post  MetalJacob on Sun Apr 03, 2011 4:40 pm

Maybe your volume was up?

Back to top Go down

Re: Somethings not right..

Post  DavidM96 on Sun Apr 03, 2011 4:48 pm

no i swear i had it where it always is
avatar
DavidM96
A resident.
A resident.


View user profile

Back to top Go down

Re: Somethings not right..

Post  Nocturnal_Pulse on Sun Apr 03, 2011 5:58 pm

What about the tone knob on the bass?
Oh and the EQ on the amp could be altered?
avatar
Nocturnal_Pulse
A resident.
A resident.


View user profile

Back to top Go down

Re: Somethings not right..

Post  DavidM96 on Sun Apr 03, 2011 6:19 pm

nope. everything on the amp is the same that it always is
avatar
DavidM96
A resident.
A resident.


View user profile

Back to top Go down

Re: Somethings not right..

Post  Nocturnal_Pulse on Sun Apr 03, 2011 6:20 pm

DavidM96 wrote:nope. everything on the amp is the same that it always is

angh. I have no idea. Maybe one more experienced could know what's happening... Sad
avatar
Nocturnal_Pulse
A resident.
A resident.


View user profile

Back to top Go down

Re: Somethings not right..

Post  MetalJacob on Sun Apr 03, 2011 6:25 pm

Is it possible your bass' volume knob/pickup fader got messed up somehow? Did you drop it or anything?

Back to top Go down

Re: Somethings not right..

Post  DavidM96 on Sun Apr 03, 2011 7:26 pm

i dont think so, i accidentally bumped the back of the bass on amp before i turned it on, but it wasnt anywhere near hard enough to mess up a knob
avatar
DavidM96
A resident.
A resident.


View user profile

Back to top Go down

Re: Somethings not right..

Post  Pippynip on Sun Apr 03, 2011 7:35 pm

My amp did that for a bit when I first plugged my active bass into it; I unplugged the amp from the mains and left it. I haven't actually plugged it back in yet... jesus that was months ago, I've been exclusively using my amPlug for 4 months! I'll check and see if it still does it... nope. So yeah.. solution might be to leave it unplugged for 4 months lol!

_________________


An opinion solicited does not equal one freely voiced.
avatar
Pippynip
A resident.
A resident.


View user profile

Back to top Go down

Re: Somethings not right..

Post  DavidM96 on Sun Apr 03, 2011 8:59 pm

Pippynip wrote:My amp did that for a bit when I first plugged my active bass into it; I unplugged the amp from the mains and left it. I haven't actually plugged it back in yet... jesus that was months ago, I've been exclusively using my amPlug for 4 months! I'll check and see if it still does it... nope. So yeah.. solution might be to leave it unplugged for 4 months lol!

anything else, maybe a shorter solution?
avatar
DavidM96
A resident.
A resident.


View user profile

Back to top Go down

Re: Somethings not right..

Post  Nocturnal_Pulse on Sun Apr 03, 2011 10:04 pm

DavidM96 wrote:
Pippynip wrote:My amp did that for a bit when I first plugged my active bass into it; I unplugged the amp from the mains and left it. I haven't actually plugged it back in yet... jesus that was months ago, I've been exclusively using my amPlug for 4 months! I'll check and see if it still does it... nope. So yeah.. solution might be to leave it unplugged for 4 months lol!

anything else, maybe a shorter solution?

IDEA!

What about your cable?
Can you try with another cable?
avatar
Nocturnal_Pulse
A resident.
A resident.


View user profile

Back to top Go down

Re: Somethings not right..

Post  DavidM96 on Mon Apr 04, 2011 6:54 pm

no, ill try again later. I havent tried today so maybe it will be gone
avatar
DavidM96
A resident.
A resident.


View user profile

Back to top Go down

Re: Somethings not right..

Post  DavidM96 on Sat Apr 09, 2011 12:03 am

I figured it out! My pedal has a button (1/4 output boost or something like that). So yea, it raises my volume......now i feel like an idiot
avatar
DavidM96
A resident.
A resident.


View user profile

Back to top Go down

Re: Somethings not right..

Post  Nocturnal_Pulse on Sat Apr 09, 2011 12:51 am

DavidM96 wrote:I figured it out! My pedal has a button (1/4 output boost or something like that). So yea, it raises my volume......now i feel like an idiot

LOL we all have a time like that in our lives, don't feel like an idiot Razz

Glad you found out the problem!
avatar
Nocturnal_Pulse
A resident.
A resident.


View user profile

Back to top Go down

Re: Somethings not right..

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum